Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Cannot open the game

NotGeorgeNotGeorge Registered Users Posts: 3
So I can open the launcher

The launcher closes when I press play, awesomium processes run etc, but then nothing happens. There is a process called "Total War: Warhammer II" in task manager, but thats it. It is using the CPU (about 12-15%) and memory. This is very annoying as the game hasn't been working for a while now and I have tried reinstalling it, deleting the appdata folder, reading logs.

When I check the modified file, it had a mod inside it, which is strange as I have no mods. I don't know if this has anything to do it?

It is starting to bug me because I bought Warhammer I also for the extended campaign, and that worked fine. I just have no idea what could have happened as I haven't changed anything.
Tagged:

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file