Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredGame freezes when starting a battle

GafferB345GafferB345 Registered Users Posts: 3
edited May 2018 in Crashes
The game loads well, started the campaign and upon the first battle the game loads. Sometimes I could start the battle other times I could not. The battle never lasted more than 4 seconds whereby my entire computer freezes forcing me to shut down the whole computer. I have not been able to find the minidump file or the dxdiag file. I'm not sure if this is because the game froze forcing me to shut down the computer.

Comments

  • dge1dge1 Moderator Arkansas, USARegistered Users, Moderators, Knights Posts: 21,926
    This link has information that can assist you in getting the needed information for Support review:

    https://forums.totalwar.com/discussion/217703/please-read-if-you-experience-a-crash-hang-freeze#latest
    "The two most common things in the universe are Hydrogen and Stupidity." - Harlan Ellison
    "The right to be heard does not automatically include the right to be taken seriously." - Hubert H. Humphrey
    "Never argue with an idiot. They will only bring you down to their level and beat you with experience.” - George Carlin/Mark Twain
    “Those who cannot remember the past are condemned to repeat it.”–George Santayana, The Life of Reason, 1905.

  • GafferB345GafferB345 Registered Users Posts: 3
    Sorry forgot to add some of that data.

    The Build number is 11479.1360569
    The modified log is failing to upload and I have tried to compress it but it would still not upload.
    I can not find the mini dump file and the save game is also not uploading. The save game is just a quick save as the crash is occurring on turn 1. I have not been able to play a battle yet and tried a couple different campaigns to get it to work.
  • GafferB345GafferB345 Registered Users Posts: 3
    Still can't find an mdmp file
  • Shieldhero90Shieldhero90 Creative Assembly Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,036
    edited May 2018
    Hi @GafferB345

    After looking at your DXdiag I can see that the drivers were last updated at the end of July 2015. Would it be possible for you to download the following drivers which are supported for Legacy graphics products:

    The latest Crimson driver for your system is 16.2.1 and is available here.

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
Sign In or Register to comment.