Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Attila Going to Black Screen w/ Cursor and Sound When Trying to Load Battle or Campaign

BlitzOrangeBlitzOrange Registered Users Posts: 2
After installing the most recent Nvidea drivers (397.1) for my GTX 1060 3GB, Attila has been unable to load either the campaign map or battles. My game goes to a black screen but my mouse cursor is still present and I can hear the game sound perfectly fine. I was having the same problems with Rome 2, but after going to C:/...scripts/preferences.script.txt and changing the variable in front of gfx_device_type from 1 to 0 my game started working again. I assumed that this changes what version of Direct X the game runs on, so I ran dxdiag to see if I had any problems with my Direct X but there were none. I tried running Civilization V with Direct X 11 and it worked perfectly fine, so I think that isn't the issue. Another interesting thing to note is that when the issue first occurred I could still load the Grand Campaign, but any attempt to try Age of Charlemagne resulted in the issue. Now the issue has not only spread to everything in Attila, but when I change Rome 2 back to Direct X 11 it doesn't work either. I'll try to force the game into 64 bit as I saw that the new Nvidea update dropped 32 bit support and update on if this worked or not.


Sign In or Register to comment.