Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredForever stuck in "waiting for players" screen in co-op campaign

P1k3rP1k3r Registered Users Posts: 2
edited August 2018 in Multiplayer Bugs
Build:

V1.4.1-7450.1400824

Detailed description:

My friend and I have been playing WH1 for a while and have recently moved over to play WH2. We have been playing for about 5-6 hours now with me (host) playing as Lothern and him playing as Loremasters. Whenever I play a battle it is fine, but whenever he initiates a battle, we both load in and are stuck on the waiting for other players to load screen. So far we have compensated by him sending overwhelming forces to a battle to autoresolve it, or encircling and making them attack him. But this strategy does not work for him to do his quest battles and now we are stuck.

Reproduction Steps:
-Any battle he (loremasters) initiates


Screenshots:

Map we are playing




host screenshot when both players loaded in




Client screenshot when both players loaded in




Host screenshot when countdown reaches 0




client screenshot when countdown reaches 0




Details of any solutions that have already been attempted:

Tried verifying cache
Tried Sending save game files
Tried swapping hosts
Tried reinstalling game
Tried deleting all other save game files

Please attach .replay for Battles or both .save_multiplayers from host and client for Campaign.

both save games are identical (as sent mine to him after tried clean wipe)
Post edited by CA_Nate on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file