Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Official Ancestral Update issues thread

1141516171820»

Comments

  • TonivicorTonivicor Posts: 4Registered Users
    edited August 2018
    Migz said:

    Tonivicor said:

    Migz said:

    Tonivicor said:

    I´ve got an issue with the campaign map. It is really lagged after the new Ancestral Update. I used to get 30 FPS and now I´m getting 5-10 FPS. However, battles are running smooth. I used to have high graphic configuration and I have tried to change to the low set. It didn´t change anything in the campaign map, still lagged. I also wrote to Sega and they told me to verify the integrity of data. It didn´t work either. I have also tried installing the game again and nothing.
    I am quite desperate because I really like the new changes and I don´t want to go back to update 19.
    Would it possible to optimize a little the campaign map with a new patch?

    Do you experience the low framerate all of the time or only during certain actions?
    For example, does it only happen when you have a unit selected and move the camera somewhere away from the unit?

    Also, have you tried turning down the new AA setting a notch or two?
    I experience the low framerate all the time, especially when moving the camera.
    This is the graphic setting I used with Beta 19. AA is off and I also tried to lower terrain, particles, etc. But it seemed like it didn´t applied on campaign map, only in battles. In fact, if I change everything to "low", it doesn´t change anything but graphics in battles.
    Oh, that's weird. The campaign map's appearance changes on my system from one graphics preset to another. I suggest deleting the preferences.script.txt file located at Users//AppData/Roaming/The Creative Assembly/Rome2/scripts. Also, reverify the game's cache through Steam. The script file contains your graphics settings and configuration, so you'll need to reconfig the game after deleting that. Just run TW:R2, and configure the game like normal, and see if you can make the campaign map appear different or not.

    If that doesn't work, then there's a serious issue there.
    Thank you for the advice, this time I did notice some changes in graphics. However, FPS remain equally low (5-10), which is pretty weird having in mind that I was running it with high settings and now I changed them to low.
    It seems it might have something to do with the patch optimization after all.
    I hope they find a fix for it. Anyway, my computer is not precisely a top one, so I understand that new graphic improvements can cause these issues.
    Thank you again for your help
  • MigzMigz Senior Member Posts: 316Registered Users
    @Tonivicor I imagine that shadows, AA, and terrain are going to be the largest performance drivers on the campaign map if you want to tweak things to find a nice balance between appearance and performance. If you want to select the High preset, then tweak those settings, you might find a balance that you like. :-)
  • aravanalaravanal Posts: 1Registered Users
    After uddate ctd in custom battles. No mod used, integrity files maked.
  • Professor_Hobo31Professor_Hobo31 Posts: 3Registered Users
    I don't know about other low-end PC users here, but the game is in an unplayable state after the update. The campaign is stuck at 5 FPS or lower, courtesy of the new textures and graphical updates. And the battles are 10 FPS slower than they used to, presumably due to either the missing DRA option (it's greyed out in the new patch) or because Alpha Vegetation seems to be forced now (the option completely disappeared in the new patch).

    Turns out that I can no longer play the game I owned for so long on my laptop, purely because of cosmetic changes to appeal to high-end users. Unacceptable.

    Specs, if they are relevant:
    * I5 processor
    * 8 gigs of RAM
    * HD 4600 Haswell integrated card.
  • MigzMigz Senior Member Posts: 316Registered Users
    @Professor_Hobo31 Not a perfect option, but you can revert to the previous version through the Betas tab.
  • MigzMigz Senior Member Posts: 316Registered Users
    BTW, I'm very pleased that agent deployment actions work on the same turn that they're activated now. Waiting until the following turn to see the results had been so annoying. d-(^.^")
  • delta_tmdelta_tm Posts: 1Registered Users
    edited August 2018
    I thought setting SLI Rendering to Single GPU was turning SLI off, but it doesn't. I had to completely turn it off from system. After, units appear as they should. But is LOS really a graphic issue? For me it doesn't sound about graphics.

    So why wasn't this LOS issue mentioned on your page about SLI messing up with LOS?

    Problem solved
    ...

    LOS - Line of sight is broken, units are hidden in open area, enemy can't be spotted from far, not even from top of hill. Problem persists in Grand Campaign as in new DLC and Prologue Campaign. The hidden icon is most of the time showing on units. This is since latest game update.

    GPU: NVidia Geforce GTX 1070 (SLI turned off)



    Post edited by delta_tm on
  • Elkantar1981Elkantar1981 Senior Member Posts: 613Registered Users
    Designated Heir of my Bloodline and Faction (Heir symbol shown for 20 years on him!) changed to a new founded faction of jewish families in my egypt campaign at the same time as his father ptolemy III died. This is not acceptable the heir should not be in any way create a new faction of his own!
  • ThePikemanThePikeman Posts: 1Registered Users

    Its intended, that spaghetti lines are gone. Unrealistic. ;)

    This makes sense, but not for Pikeman.. It sucks when you cant strech your Pikeinfantry to 3 Lines (my favorite), so that every man actually uses its Pike...
  • BabyArniBabyArni Posts: 1Registered Users
    I play on mac (sorry) and the ancestral update doesn't appear on my beta list. Is it not compatible with mac users?
  • nickthesouthpawnickthesouthpaw Posts: 10Registered Users
    wait, what?

    so Mac users still don't have the family tree? since the ancestral update isn't Mac compatible???

    OH MANNNNN why? we mac users pay for the game just like PC users but don't get the same content?
  • ZebsdeeZebsdee Senior Member Posts: 171Registered Users
    Hole in the ground. Garrison from Ammonium (N.Africa) sallied out.
  • rogerelambrogerelamb Posts: 1Registered Users
    After the ancestral update the roman generals in the games I pay no longer accrue extra command powers to use during battles.
  • ZeusiphusZeusiphus Posts: 1Registered Users
    I realize this is no longer "Beta" but not sure where else to put this since I am running on Ancestral Patch.

    The family leader has the "Declare Heir" box unavailable saying "It is only available to the family leader"... what?
    However it is available to the Emperor but when I try to declare an heir with the emperor, it says "Action is only available to family leader". Someone dun goofed.
    Note: my Family Leader and the Emperor are two different people. Not sure if this is intended or another bug.
    I know I successfully declared an heir on my starting Family Leader who was both the Family Leader and Dictator (while republic) and when he died it went to the heir. So maybe something goes wrong when you swap to Empire from Republic?

    Pic 1: Selected Family Leader (note portrait icon on top right of family tree and name)
    Pic 2: Selected Emperor (note portrait icon on top left of family tree and name)

  • mc_delimc_deli Member Posts: 84Registered Users
    Not for Mac. WTF!

    I came 3000 years for... not for Mac

    My wallet is open--->
  • Sergei077Sergei077 Posts: 1Registered Users
    Hello everyone..
    I want to download this update but i don’t have steam so please can anyone give me any other option to download this update.
Sign In or Register to comment.