Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


User Info RequiredUnspecified Error in Co-op

AstronomicalAstronomical Registered Users Posts: 4
edited August 2018 in Multiplayer Bugs
Build: v1.4.1 Build 7450.1400824

Detailed description: My friend and I were playing a cooperative campaign for around a week, we then went to join it today and he gets "unspecified error" when he tries to connect. We can connect to other public games, but cannot connect to each other at all, even in starting a new game & battles.

Reproduction Steps:
- Load world as host
- Invite friend through Steam
- Friend recieves "unspecified error"

I have loaded a .zip file with the save_multipler and screenshot as your upload on this forum does not allow the format of your save files.

Details of any solutions that have already been attempted:
Solutions tried have been, trying a different save (failed same error)
Join public game (both were able to join a game)
Firewall & Antivirus settings (Still fails with same error)
Trying to create a new campaign (Fails with same error)

I hope I hear from you asap.
Post edited by CA_Nate on


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file