Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

The problem with running on Windows 10

Berserk_uaBerserk_ua Posts: 3Registered Users
edited October 10 in Crashes
Greetings. The point is this: after the forced update of Windows to 10, the Warhammer simply stopped running (the launcher itself works, I click on the game and the black screen with the load cursor is everything, there is nothing more). Naturally, flies at the expiration of time.
I rummaged the whole Internet, tried everything (and reinstallation, and DLS disconnection, and launching from the administrator, etc., etc.), the effect is the same - the black screen and the cursor are round. And other games work, what is the point? Firewood all fresh, you will not find newer. The fix itself does not exist, not in the workshop or in the internet. Mozh who knows how to deal with it.
- reinstalled the games
- Changed the language/ verify cache of local files
- couldn’t do anyithing regarding the files in %appdata% as they aren’t there.
- Tried to launch the game from the launcher .exe, which only showed an error message.
- Running the game as an administrator
- disable antivirus and background applications
- reinstalled all in Total War WARHAMMER\_CommonRedist
- can't copy DxDiag - AppData\Roaming\The Creative Assembly\Warhammer\scripts is empty
-
Post edited by Berserk_ua on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file