Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

confederated armies stuck in the "Raid'in camp" stance

so I confederated with Nordland as the Empire and I noticed I could not move my armies due to them being in the "raid'in camp" stance and I am unable to change the stance of the army

Comments

  • MasterSayo01MasterSayo01 Posts: 69Registered Users
    Nordland is an ally by me and I'm playing with the Empire, but I noticed it too. And I did made pictures.
    In picture 1 you see that the army of Nordland stance in "Raidin' Camp" and picture 2 is the information what this does in this stance.
    In picture 3 you see the correct stance "Raiding" with an army of the Empire and also with the information. And know you see the differences between the information’s.

    The stance "Raidin' Camp" is only for the Greenskins. So, I think that this is a bug..

    Picture 1.


    Pictore 2.


    Pictore 3.




  • ShadowWarrior10001ShadowWarrior10001 Posts: 2Registered Users
    yeah I tried to get pictures of what it did as I was using the snipping tool
  • MasterSayo01MasterSayo01 Posts: 69Registered Users
    I use the key "F12" in the game. In the Steam options you can indicate a key, how you can make a screenshot in the game. ;)
  • xDizzyBxxDizzyBx Posts: 5Registered Users
    I have this same problem. I guess they never fixed it?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file