Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Crash to desktop when occupying The Dread Fleet's last settlement

tastybagels1tastybagels1 Registered Users Posts: 3
edited November 2018 in Campaign & Battle Bugs
v1.5.0 Build
8774.1520175

I'm playing Vampire Counts on Mortal Empires on Legendary campaign difficulty and Normal battle difficulty. I do not own Vampire Coast dlc but I do own all other dlc. No mods.

The crash occurs when I occupy or raze The Dread Fleet's last settlement Fuming Serpent. The game immediately freezes for a few seconds and then crashes to desktop. No error message of any kind appears.

The modified.log is empty (0 KB).
Post edited by tastybagels1 on
Tagged:

Comments

  • VainaVaina Registered Users Posts: 39
    edited November 2018
    I have the same problem playing the campaign with Kemmler, and trying to occupy the last settlement of Sartosa.
    And I don't have the dlc yet, just like you, and playing without mods.

    P.D. I can't occupy and I can't raze it to build the capital right from the start.
  • SilvaStandardSilvaStandard Registered Users Posts: 1
    edited November 2018
    Very similar issue here.

    Mortal Empires turn 311, playing as the Empire. Dreadfleet is down to their final settlement (Blood Swamp in this case). Occupying it crashes the game to desktop. Razing it crashes the game to desktop. I sacked it only - didn't crash. My ally attacked it crashed the game to desktop.

    Seems any action that eliminates the dreadfleet faction crashes the game to desktop.

    Edit: I do own the DLC
  • OgilBOgilB Registered Users Posts: 1
    I've been having this too; in the Vortex Campaign anything other than sacking the last settlement of the Vampire Coast faction (in this case, Mouth of Qurveza) crashes the game to desktop in the same manner as described above. The game freezes for a couple of seconds then exits to desktop. I don't have the DLC. Was on turn 250 (for a *********ing while as I tried different options) and then turn 251. Changing turns doesn't seem to have had difference.
  • ThraxmongerThraxmonger Registered Users Posts: 33
    edited December 2018
    Probably this bug:

    https://www.reddit.com/r/totalwar/comments/a4w04f/hotfix_for_gamebreaking_bugs_when_ca/

    Essentially:

    -- Agents can get 100% success chance when exhausted

    -- If a Vampire Coast faction is eliminated, but has any Pirate Coves in play, it crashes the game.

    It's a bad one. Confirmed, reproduced, and known by CA. Needs a hotfix, not a wait until the patch.
  • hillibily333hillibily333 Registered Users Posts: 2
    edited December 2018
    Yeah, I am having the same issue. I even tried to use one of my allies (Khemri) to take out the final settlement for the Vampire Coast, but my game still crashed... This bug really sucks. There goes 250+ turns with Lothern...

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file