Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

In ProgressCrash on short campaign completion as Dreadfleet

Camq543Camq543 Posts: 5Registered Users
edited November 2018 in Crashes
I was playing a mortal empires campaign as the Dreadfleet and didn't have any problems until I tried to get the short campaign victory by occupying the Pirates of Sartosa's last settlement. Their final army was garrisoned there as well. After I selected occupy in the post battle screen, the game crashed. I reloaded a save, tried again, and had the same issue. I tried occupying with a different army or razing the city and neither worked. Sacking the city didn't cause the game to crash. I updated graphics drivers (nvidia) and tried using both versions of directx but that didn't fix the problem either. I finished the rest of the long campaign, came back to the final city, and tried to occupy it again and still had the same problem.

I attached both save files and all logs/dumps from the final crash. Running v 1.5.0 build 8774.1520175
Post edited by CA_Nate on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file