Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

UI Scaling Bug 200% at 4k

AkaalEliteAkaalElite MemberAustralia SydneyPosts: 100Registered Users
edited January 14 in Performance & Graphics
Build Number: 12676.1556522
GPU: 2080ti ftw3, latest drivers, latest windows 10 drivers.
This is issues is present in Total war Rome 2 and Thrones of Britannia.
Though in game Ui Scale is set to 200%


The preferences.script shows "ui_scale 1.7" even though it says the values should range to 2. I have tried manually changing it to 2 but it does nothing. However, for example if i change the in game value to 180% it corresponds to "ui_scale 1.56" in the preferences.script file.


Warhammer 2 and Warhammer 1 do not have this issues but rather represent their value appropriately. Infact at 200% it actually feels like the scale as doubled, whilst in Rome 2 and Thrones of Britannia it does not look doubled and still a little small at 4k. I'm just comparing this to the other 2 titles and wondering why the inconsistency or is it a problem.

Right now i'm forced to lower the resolution of Thrones of Britannia from 4k to (1080p with UI Scaling 100% ) to make it look equivalent to Warhammer total War's 4k with UI scale 180-200%. Does not make sense right? Basicially Thrones of Britannia's 200% scale is nowhere near like Warhammers 200%.

1080p with UI Scaling 100%

4k with UI scale 200%



1440p (2560x1440) UI scale 200%


4k with UI scale 200%

You can see everything is significantly smaller in 4k which is expected. But why does not Thrones of Britannias 4k 200% scaling look anything near like to Warhammers 4k 200$ Scaling. Infact Rome 2 does not even have this issue of small writing with 200% scaling at 4k.



I have also tried deleting the script folder and then verifying game files via steam but no luck.


Post edited by AkaalElite on

Comments

  • AkaalEliteAkaalElite Member Australia SydneyPosts: 100Registered Users
    edited January 13
    Update: I found some setting such as God Rays and Cloud Shadows though shows disabled in the game are infact enabled in the preferences.script file (gfx_cloud_shadows true)(gfx_god_rays true). This leads me to believe that for some settings despite what i choose it remains unchanged within the actual settings file (preferences.script).


    Could the same be said about the above Scaling issue?
  • AkaalEliteAkaalElite Member Australia SydneyPosts: 100Registered Users
    Any updates CA, is this a bug? or is there another way to increase UI scale for 4k, because the 200% scaling is not even close to what the other total wars have. This is especially the case for the fonts sizes.
Sign In or Register to comment.