Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

This battle exceeds the recommended size for your detected settings

BonbadizartBonbadizart Posts: 1Registered Users
Hello everyone !

I am new on this forum. I think I've got a problem with my M2TW or with my computer.

I play on a computer laptop Lenovo ideapad 310.
Windows 10 Family 64 bits
Intel Core i5 7200 CPU 2.50 GHz 2.71GHz
Ram : 6 Go
Chipset Intel HD Graphics 620
nVidia GeForce 920 MX 2Go

I thought I was able to run M2TW with full settings and large scale units, but my game lags a lot during battles.
When I try to create a custom battle, it is said that this battle exceeds the recommended size for your detected settings, this may results in degraded performance. Wich is true..

It seems crazy to me because I can run others and more recent games on my computer perfectly well.
I tried to put settings lower, to reduce units scale, but it changed nothing. I tried to desactivate my Intel Chipset to be sure that the game is running with nVidia GeForce without success. the game actually run with the nVidia, but I still can't put large unit scale and play epic battles..

I have M2TW on Steam, and add two mods and one sub-mods : Stainless Steel, Third Age and its submod Divide And Conquer. I launch them with the Toolbox launcher. I used the Large Adress Aware after installing Divide And Conquer submod.

I don't understand, is my computer too weak to run my game with full settings on, or did I miss something during the installation ?
However, I run the game perfectly with full settings but with normal unit scale.. Wich is poor and annoying..

I also have many bugs with my computer in general, I am thinking about formatting and restoring it entirely if I can't find any solution for this problem on M2TW.

I add my DxDiag if you want to check more.


Please, help me !


Sorry if my english is bad, I'm a french guy :wink:
Sign In or Register to comment.