Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Lighting bugs in both battle map and campaign due to AA

ThaneMurthor12ThaneMurthor12 Posts: 490Registered Users
edited January 15 in Performance & Graphics
Build: Coast Beta

My issue is that when I have the AA above FXAA in certain maps such as Averheim land battle, the units are all white washed out due to excessive lighting. when the FXAA is on however its fine, Yet on the campaign map, when the FXAA is on, there is a graphic artifact that gives many units and buildings a red glowing outline, and it only goes away when I turn the AA to anything other than FXAA.

The battlemap issue happens every time right from the start if you have settings in the manner I explained above, while the campaign graphic issue seems to only happen after you have progressed rather far into the Campaign.

I do use mods but nothing that alters the lighting of the game, so this issue is a bug on CA's hands and this bug has been around for several patches now.

So no matter what I do, nothing I do fixes the problem in its entirety.









Khazukan Kazakit-ha!

image

"In the centuries I have been the High King, our enemies have thought us weak, cowards hiding in the deepest, darkest places. Heh, fools! Every wrong is recorded. Every slight against us, page after page, etched in blood! Clan Gurnisson! Karak Eight-Peaks! Josef Bugman! The Urks must pay, Let them come..."

"One wrong put right, yet the Great Book of Grudges...remains full..."

- High King Thorgrim Grudgebearer.


Post edited by ThaneMurthor12 on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file