Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Bug: pre battle panel select problem.

MasterSayo01MasterSayo01 Posts: 99Registered Users
edited February 12 in Campaign & Battle Bugs
I play in the Mortal Empires with the Empire, but there is something strange in the "Pre Battle Panel" (see picture 2).

If I select the Arch Lector with his army then you see the Arch Lector and his name (see picture 3).
But if I select again the Emperor Karl Franz with his army then you see still the Arch Lector (see picture 4).

Also for the enemy is it the same problem in the "Pre Battle Panel" (see pictures 2, 3 +4).

If I load the save game then I see Emperor Karl Franz with his army again, but to it again same selection then it seems like before. So, the problem still exists.
I hope not that this later a problem is, when I have the banners and marks for this armies.

I noticed this often in the "Pre Battle Panel” and this is the second time I report this, because this bug isn’t fix.

First time of this bug report: https://forums.totalwar.com/discussion/231607/bug-pre-battle-panel-select-problem#latest

I have the festtag update (see picture 1). And I never use any "beta" updates. Also I never use any mods.

Ps. Good luck, C.A., with making further the game 3 Kingdoms. ;)

Picture 1.


Picture 2.


Picture 3.


Picture 4.


Post edited by MasterSayo01 on

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file