Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

SolvedCant launch due to mod manager bug

OxxnardOxxnard Registered Users Posts: 2
edited March 2019 in Crashes
When trying to install some new mods today off the Steam Workshop for TWWH2, upon opening the launcher the play button doesnt work. When I open the mod manager tab it just spins, like it's refreshing, but doesn't load the mods, making it impossible to launch the game. I've tried everything I can think of to fix this. I've unsubbed from all mods on steam, I've deleted and re-installed the launcher, I've completely uninstalled and reinstalled the game, nothing has worked. Any more ideas would be huge help.
Post edited by BillyRuffian on

Comments

  • OxxnardOxxnard Registered Users Posts: 2
    SOLVED: im an idiot. appdata folder was hidden, revealed hidden, deleted the launcher folder in roaming, immediately worked. drugs kids. not even once.
  • BillyRuffianBillyRuffian Moderator UKRegistered Users, Moderators, Knights Posts: 37,370
    At least it's fixed. I'll mark the matter Solved.

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • FilbyFilby Registered Users Posts: 17
    I encountered this same problem today how did you fix it ?
  • BillyRuffianBillyRuffian Moderator UKRegistered Users, Moderators, Knights Posts: 37,370
    Filby said:

    I encountered this same problem today how did you fix it ?

    In the post after the OP he says

    "appdata folder was hidden, revealed hidden, deleted the launcher folder in roaming, immediately worked. "


    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • Rhyder71Rhyder71 Registered Users Posts: 6
    edited March 2019
    When trying to install some new mods today off the Steam Workshop for TWWH2, upon opening the launcher the play button doesnt work. When I open the mod manager tab it just spins, like it's refreshing, but doesn't load the mods, making it impossible to launch the game. I've tried everything I can think of to fix this. I've unsubbed from all mods on steam, I've deleted and re-installed the launcher, I've completely uninstalled and reinstalled the game, nothing has worked. Any more ideas would be huge help.

    I need help

    what is a roaming
  • BillyRuffianBillyRuffian Moderator UKRegistered Users, Moderators, Knights Posts: 37,370
    Rhyder71 said:

    When trying to install some new mods today off the Steam Workshop for TWWH2, upon opening the launcher the play button doesnt work. When I open the mod manager tab it just spins, like it's refreshing, but doesn't load the mods, making it impossible to launch the game. I've tried everything I can think of to fix this. I've unsubbed from all mods on steam, I've deleted and re-installed the launcher, I've completely uninstalled and reinstalled the game, nothing has worked. Any more ideas would be huge help.

    I need help

    what is a roaming

    Roaming is a sub-foldler of Appdata, which is a system folder (often hidden) that CA uses to hold the game's settings. It is not normally deleted when you uninstall the game. To access it you may need to enable Show Hidden Files and Folders.

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • Rhyder71Rhyder71 Registered Users Posts: 6
    appdata folder was hidden, revealed hidden, deleted the launcher folder in roaming I did that but it sill not work
  • Rhyder71Rhyder71 Registered Users Posts: 6
    I deleted the launcher folder in roaming but it came back
  • BillyRuffianBillyRuffian Moderator UKRegistered Users, Moderators, Knights Posts: 37,370
    The folder will recreate itself with default data once you launch again. Deleting the folder only realy clears out out-of-date or corrupted data.

    Have you cleared your Steam download folder?

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • Rhyder71Rhyder71 Registered Users Posts: 6
    yes I have my cleared my Steam download folder
  • Rhyder71Rhyder71 Registered Users Posts: 6
    yes I have my cleared my Steam download folder now I am reinstalled the games
  • Rhyder71Rhyder71 Registered Users Posts: 6
    yes I have my cleared my Steam download folder now I am reinstalled the games to see if that work
  • Bedlam_BertBedlam_Bert Junior Member Registered Users Posts: 2
    sam problem... broken my game with the update... not happy.....
  • ricklwricklw Registered Users Posts: 1
    Ok had this launcher issue after the recent prophet & warlock update. What worked for me is what they are tell us to do. Go to your user name in your main drive. Google "how to show hidden folders". or just this folder URL: C:\Users\'your user name'\AppData\Roaming\The Creative Assembly and delete the 'Launcher" folder. All was well after that.
  • RiebonatorRiebonator Registered Users Posts: 2
    Sooooo im also having this issue now however i have done everything listed here at least twice. Cleared cache, deleted the launcher both ways as said. Uninstalled and reinstalled the game, unsubscribed from every mod. Need help please.
  • RiebonatorRiebonator Registered Users Posts: 2
    So I tried again just to try and it seemed to has worked this time though i dont know why it didn’t the last few tries, thanks anyhow
  • MikipediusMikipedius Registered Users Posts: 2
    having the same problem after my campaign crashed, literally any other total war game works except for warhammer
  • MikipediusMikipedius Registered Users Posts: 2
    FIXED: Worked for me, reinstalled steam, backed up the game and updated steam now it's fine, didn't try with mods tho

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file