Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Total War: Warhammer Unable to Launch

VexallStructVexallStruct Registered Users Posts: 2
I have around 73 hours on this game, and only just recently I have been having an issues where the game will not launch from the Total War launcher, I click play and nothing happens.

I have tried the following methods but nothing worked:

- disabling any antivirus and background applications
- deleting mods
- deleting modified.log file
- verifying cache of local files
- reinstalling steam three times
- changing the language
- running as administrator
- renaming Warhammer folder
- updating Nvidia drivers


Also since I can't get the game to start the only folder I have inside The Creative Assembly folder (in AppData) is the logs folder.


Here are my basic specs for my pc:

Processor: Intel Core i5-7600K @ 3.80GHz
OS: Microsoft Windows 10 Education
RAM: 8.00 GB
GPU: 1060 6GB


Edit: I have tried launching other total titles from the launcher (Rome, Shogun 2, Empire, Medieval 2) and they all work it's just Warhammer that is having this issue.

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file