Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Single Player Campaign bug: can't move, end turn, save game.

FringlesMastersonFringlesMasterson Registered Users Posts: 3
edited March 2019 in Crashes
Currently experiencing a very frustrating issue which apparently has been previously noted by multiple users before: playing on the Grand Campaign as Avelorn, once I end turn on turn 71, I am unable to move my lords or end my turn once turn 72 starts. I have tried multiple quick fixes, including breaking my alliance with The Empire, confederating with another HE empire, and even repeatedly mashing my "Enter" key.

While I am playing with SFO Grimhammer II and another mod that eliminates the additional per army upkeep, I am posting here because I have noted that other users have experienced the exact same problem while playing on a clean save.https://forums.totalwar.com/discussion/175080/cant-end-turn-or-move-units

I have tried nigh on everything to fix this bug, including backtracking to turn 70 to try and change the course of events and prevent it, but nothing seems to work. I would just like to finish this campaign. I don't often get to play video games, and I really. am enjoying this one run. I would really, really like to finish it.

If anyone's got a quick fix, I would really appreciate it.

Anyway, here is the save in question:
Post edited by FringlesMasterson on


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file