Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

AK startpos modding not working. startpos file not found after running the game.

BugmansxxxBugmansxxx Registered Users Posts: 285
It´s been a long while, i think before Q&C, since i last modded anything but now i can´t get it to work.

Here is what i have done.

1.Open DAVE

2.Edit start_pos_general _option_additonal_units for both campainings, apply and close.
Its says changes made correctly

3.Export to binary.
It says export complete.

4.Close DAVE open BOB.

5.Check the boxes for campainings Main and vortex and create mod.pack and start.
It runs fine for a while does the required game launches and then fails with "startpos file not found after running the game".

I have verified the game and manually deleted and verified AK

I tried deleting TWaD_validation but then DAVE Does "client exit" and will not respond.

I have tried bot new and old launchers but then it launched fine with both. And i tried the fix involving renaming a .dll file in WindowsWOW64 folder

Nothing has changed in my rig, same parts and OS as before.

Can some one offer any help please.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file