Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

TWeak export problem

daawtzer6714daawtzer6714 Posts: 12Registered Users
Hi !

I am beginner in modding and for my first time I try to create a new faction in Attila Total War (Age of Charlemagne campaign) using the Assembly Kit.

So I followed a tutorial (Magnar) to get the basics and I think I understood how it works. After using TWeak I want now to export my files in binary to BOB so I can try my mod and see if it works or not but everytime I click "export changes to binary" I get an error message : "Couldn't create all processors, check that BOB has been built". I tried to look where the problem is from but I don't get it (as told I just began) and can't find if someone already had the same problem.

Maybe did I skip a step ?
What does it mean by "check that BOB has been built" ?

I've tried to launch BOB and did several bullsh*t to see if it changes something but as you can guess nothing

Thank you in advance for any help
Sign In or Register to comment.