Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Wood elf Archer Units + Lords Firing animation bug.

StarkiStarki Posts: 12Registered Users
edited August 20 in Performance & Graphics
When in the firing animation Wood Elf bows transform into High Elf bows, then snap back to their original bows when in the reloading phase.
No Screenshots since all you need to do is watch any of the units listed in the firing animation listed (Glade Lady is the worst as the High Elf Princess bow stands out the most).
This problem has existed for about a year now, I posted about it a while back and most units are fixed but it still affects the ones I have listed.

FIRING WHILST STANDING/HOVERING IN PLACE

Units Affected: I will name the unit, then what the bow changes to when firing - in [Brackets]

- Female Glade Lord (Foot & Horse) - [Changes to High Elf Princess Bow]

- Male Glade Lord (On Horse) - [Changes to Regular High Elf Bow]
- Male Glade Lord (On Eagle & Dragon) - [Changes to Regular Wood Elf Bow]

- Waywatcher Units - [Changes to Regular High Elf Bow]


FIRING WHILST MOVING

Units Affected:
- Female Glade Lord (Foot & Horse) - [Changes to High Elf Princess Bow]

- Male Glade Lord (On Foot & Horse) - [Changes to Regular High Elf Bow]
- Male Glade Lord (On Eagle & Dragon) - [Changes to Regular Wood Elf Bow]

- Waystalker Hero - [Changes to Regular High Elf Bow]

- Also Waywatcher units, but their bow doesn't swap when firing. It simply isn't held in their hand and sort of hovers in mid air when they fire whilst moving.


One thing i have not checked is whether the firing whilst moving bug applies to the units when they use the "shooting backwards animation", as i only tested them whilst moving towards their target.

I'd also like to note that this was an issue for High Elf units a while back. When you guys fixed it, was when the Wood Elves got the bug. So make sure to (if you see this and fix it) check that you haven't just put the glitch back over to the high elves like you did the first time.

A reply would be nice, just so i know the problem has been acknowledged by the devs :) Thanks.
Post edited by CA_Lewis_Rowe on
Tagged:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file