Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredCannot launch game, launcher is grey screen

39821739175248623982173917524862 Posts: 832Registered Users
edited May 16 in Crashes

I get this when attempting to launch the screen and when the total war launcher stops loading. I updated the game and can't use the launcher or even start the game. Not on any betas.
I tried to launch the game with Kaedrin's mod manager as well to bypass CA's launcher, but it crashes.
Verified the game files multiple times, problem still persists.

Comments

  • CA_NateCA_Nate Creative Assembly Posts: 1,036Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi @3982173917524862

    Would you be able to delete your launcher folder which can be located here and see if this helps:

    Drive:\Users\User\AppData\Roaming\The Creative Assembly

    Kind regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • 39821739175248623982173917524862 Posts: 832Registered Users
    CA_Nate said:

    Hi @3982173917524862

    Would you be able to delete your launcher folder which can be located here and see if this helps:

    Drive:\Users\User\AppData\Roaming\The Creative Assembly

    Kind regards,

    CA_Nate

    I failed to mention that I also did that by searching on the forums about launcher issues and it didn't help. I'll try to download the game from scratch and hopefully that fixes it.

    the TW logo pops up and the image goes like the one in the OP after it's done
  • 39821739175248623982173917524862 Posts: 832Registered Users
    Installed the game fresh again, the problem persists. I tried doing the same things I already did in order to fix it, but they didn't help.
  • 39821739175248623982173917524862 Posts: 832Registered Users
    Well I managed to get the game working through Kaedrin's mod manager after the reinstall and it launches the game fine. The official CA launcher still has the same issue
  • 39821739175248623982173917524862 Posts: 832Registered Users
    The issue seems to have resolved itself after a day. I have no idea how it got like that or even resolved the following day without any updates.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file