Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

In ProgressConstant crashing in campaign mode

ArkaydeusArkaydeus Junior MemberPosts: 5Registered Users
edited May 23 in Crashes
Great looking game. But despite all the other Total War titles running fine on my machine, this one just seems to crash constantly in campaign mode.

It's not during a specific action being taken. Even if I just leave it, after a while it just seems to crash (closes and returns to windows).

I've attached crash report with mdmp, DxDiag, log file and preferences. I didn't even get far enough to have a saved game. Just started new campaign with Cao Cao.

I'm running W10 with all updates. I use a 1080TI also with latest updated drivers.

Every other total war game has no issues on my machine. Really hope this is sorted soon.
Post edited by CA_Vix on

Comments

  • ArkaydeusArkaydeus Junior Member Posts: 5Registered Users
    Build is 9198.1663030
  • ArkaydeusArkaydeus Junior Member Posts: 5Registered Users
    Keeps happening. This time I didn't get a mdmp. But I was able to extract the save game. Please see attached.
  • CA_VixCA_Vix Posts: 165Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi there,

    Thank you for your post and attachments!

    We are already actively looking into this issue and we hope to get back to you as soon as we can.

    We appreciate your understanding.

    All the best,

    Vix
  • ArkaydeusArkaydeus Junior Member Posts: 5Registered Users
    This time I did get a crash report. Also included a save game. Game doesn't seem to play for more than 20 mins without crashing.
  • UndefinedxUndefinedx Posts: 15Registered Users
    Just to update:

    I applied the new Nvidia GEForce driver update this morning 5.28.2019 @ 7:55 AM EST and updated the new release from Total War for Three Kingdoms and the error is the same. I have posted my experience on multiple other threads if you want video of the issue or other relevent details.

    i7-9700K CPU
    GeForce GTX 1070
    32 GB RAM

    I am currently trying to play the game with everything on the lowest setting possible and this bug makes it impossible to get through more than 5 rounds before crashing.

    New Screenshot from 5 minutes ago:


Sign In or Register to comment.