Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredGame lags in menu's and on cinematics

NusuxNusux Registered Users Posts: 4
edited May 2019 in Performance & Graphics
The game drops to 5-7 fps when i'm in the menu's or a cinematic is playing.
When i'm on the campaign map or in battle it works fine.
When I put the game in windowed mode, my whole PC lags when i'm in the menu or playing a cinematic.

CPU: i7-4770k
GPU: GTX 1070
Driver version: 430.64

Comments

  • CA_MihaiCA_Mihai Registered Users, Moderators, CA Staff Mods, CA Staff, SEGA Posts: 4
    Hi Nusux,

    Can you please attach a dxdiag and a preferences.txt file.

    Please refer to this if you need help with your attachments. https://forums.totalwar.com/discussion/242429/guide-to-posting-in-performance-and-graphics

    Thank you,
    Mihai.
  • NusuxNusux Registered Users Posts: 4
  • NusuxNusux Registered Users Posts: 4
    It seems the problem only happens when playing on a 1440p monitor.
    When I play on a 1080p monitor it works fine.
  • e111077e111077 Registered Users Posts: 3
    Heya Nusux, are you playing in windowed mode? I found that if I switch to fullscreen this problem goes away (which is a huge pain as a person using dual monitors). Also, it seems to work fine on windowed mode only if the game is not focused or active, but instantly goes down to slideshow mode when I click / alt + tab back in
  • NusuxNusux Registered Users Posts: 4
    I've done some more testing.
    It happens both in fullscreen and windowed mode.

    I have three monitors connected to my PC, one 1440p monitor and two 1080p monitors.
    When I disconnect my two 1080p monitors it works fine.
    Two 1080p is also not a problem, but the moment I connect both a 1440p monitor and a 1080p monitor it start lagging.

    So it seems the game has problems when there are monitors with different resolutions connected.
  • epic_1596670849642WRkbDTepic_1596670849642WRkbDT Junior Member Registered Users Posts: 7
    So what's the solution to this problem?
  • spartanvispartanvi Member Registered Users Posts: 68
    Try the "Improved Campaign Map Performance" on the Steam Workshop.

    Back-story: HuntingDog has found that this game makes a ton of access calls to local directories that do not exist. I found the same in WH3, so I created a UI Performance Patch mod that "fixes" this by creating the folder structures the game was attempting to access. Levie has ported this mod/idea to 3K, "Improved Campaign Map Performance," and it appears to be effective. CA is aware of the issue on WH3, but they've not acknowledged it for 3K.
  • obiwan11197obiwan11197 Registered Users Posts: 2
    So wait a second, literally by just having a second monitor that acts at, say 1920 x 1200 (weird setup, don't blame me), this is what is causing the game to drop to basically negative frames?

    At least that what Nusux seems to have discovered.
Sign In or Register to comment.