Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

SolvedWhite Spots Darting Around the Campaign Map

Yan_EmperorYan_Emperor Posts: 1Registered Users
edited May 2019 in Performance & Graphics
I have just downloaded the game and when I started my Cao Cao campaign, I found that white dots and blobs are all over the place.

I attach a picture of a screen shot. Can anyone help me to sort out the issue?

Many thanks in advance.


Post edited by CA_Hamish on

Comments

  • mubaishuidumubaishuidu Posts: 2Registered Users
    Same man, i have no idea what's going on
  • manphinmanphin Posts: 4Registered Users
    im having the same problem. would really love to play this game.
  • CA_HamishCA_Hamish Posts: 131Registered Users, Moderators, CA Staff Mods, CA Staff, SEGA
    Hi @Yan_Emperor @mubaishuidu @manphin

    Sorry to hear you have encountered this problem.

    In the first instance, could you please provide your Dxdiag and Preferences.script. If you are unsure where to find these files, please follow this Guide

    Secondly, please verify integrity of game files on steam. You can do this by right clicking the game in your steam library, then selecting Properties > Local files > Verify integrity of game files. This eliminates the possibility of data missing from the game that could be the cause.

    Furthermore, I would recommend a fresh install of your Graphics drivers.

    Let us know how you get on.

    Thanks

    CA_Hamish
  • manphinmanphin Posts: 4Registered Users
    edited May 2019
    i have very little computer knowledge so sorry if this is not what you asked for.
    Post edited by manphin on
  • manphinmanphin Posts: 4Registered Users
    verification was successfully
  • CA_HamishCA_Hamish Posts: 131Registered Users, Moderators, CA Staff Mods, CA Staff, SEGA
    @manphin

    Thank you for providing the attachments requested, they are very useful. When you mentioned above that the verification was successful, did you mean that it fixed the issue or that you had simply completed the verification?

    Furthermore, if the issue still persists I would strongly recommend running a fresh install of your display drivers. As you have a RTX 2080, you will need to download the 430.86 Nvidia driver. When running through the install wizard it will ask you whether you would like to install "Express" or "Custom". Select "Custom" and you will see the screen below, select the check box "Perform a clean installation".



    Let us know how you get on

    Thanks,

    CA_Hamish
  • manphinmanphin Posts: 4Registered Users
    thank you thank you, updating my drivers worked. problem solved for me. very much appreciate it.
Sign In or Register to comment.