Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Workaround for Black loading screen game crash



  • ReapingGodReapingGod Registered Users Posts: 1
    I'm having the issue.

    The game launcher will open i click play. It'll start loading onto a black screen i see my mouse doing the buffering then it'll just close without any error message.
  • CollarsCollars Registered Users Posts: 1
    Hello, I recently purchased Three Kingdoms because I am a massive Total War fan and have entire collection. However I am unable to play as it wont launch for me. I have tried most of the suggested fixes but in truth I am not really that savvy at this type of stuff. Nor should I be. I have paid $90 Australian for a product that doesn't work and from a company that apparently doesn't communicate with its clients based on the amount of comments below. Please advise as I would love to continue as a happy user of your products
  • BillyRuffian#6250BillyRuffian#6250 Registered Users, Moderators, Knights Posts: 40,999
    edited June 2019
    Collars said:

    Hello, I recently purchased Three Kingdoms because I am a massive Total War fan and have entire collection. However I am unable to play as it wont launch for me. I have tried most of the suggested fixes but in truth I am not really that savvy at this type of stuff. Nor should I be. I have paid $90 Australian for a product that doesn't work and from a company that apparently doesn't communicate with its clients based on the amount of comments below. Please advise as I would love to continue as a happy user of your products

    Did you check the system requirements before purchase? In any case, please post your own thread following the guidelines here https://forums.totalwar.com/discussion/242425/please-read-if-you-experience-a-crash-hang-freeze

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • Grimm123Grimm123 Registered Users Posts: 152
    I had to refund the game and the DLC today because i wasnt able to start the campaign or any custom battle. When almost finished loading , It would just close the game without any error or notification.

    I have windows 7 , gtx 1080 with up to date drivers and ALL previous Total War titles run perfectly for me. I honestly think it does have something to do with my Windows 7 but i hate Windows 10 and if i can run Warhammer 2 on max settings on Windows 7 i should be able to run this game too.

  • BluestrategistBluestrategist Registered Users Posts: 18
    Come on, Creative Assembly, this is pretty poor!
  • JiAlexanderJiAlexander Registered Users Posts: 18
    They **** it up and wont admit it
  • DomusvondutchDomusvondutch Registered Users Posts: 197
    Is there a solution for the not starting problem?
  • Shieldhero90Shieldhero90 Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 1,053
    edited June 2019
    Hi all,

    Just to make you aware we are still actively investigating this issue, and have taken all the information that was given to us into account.

    Alongside this could you update to the Patch beta "update_beta", this could help with investigating the issue.

    Kind Regards,

    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • SunandsteelSunandsteel Registered Users Posts: 5
    edited July 2019

    I've played the game for some time (523 hours to be exact) and it worked normally. However today, for some weird reason it crashed to desktop mid-battle, and whenever I tried to start it it "hanged" on the first black screen (before the menus).

    It either hangs there and task manager reports it as "not responding" or it stays there and I can't even alt-tab out of it or access anything else (I can close the tabs by X-ing them while trying to alt tab but TW3K can't be closed at all) and I'm forced to hard-reboot my PC.

    What I did so far to try to fix it:
    Reinstall the game
    Delete the TW3K folder in %appdata% folder
    Replace the preferences file
    Verify the game files
    Reinstalled my gfx and audio drivers
    Resetted Windows firewall rules
    Deinstalled Nvidia GeForce Experience (the game worked normally with it for 520 hours, but tried to do that also).

    Note: I haven't changed anything. Only thing that happened in between two plays today was a WINDOWS UPDATE.
    Note 2: Launcher seems to be loading LONGER since that started happening. Still can't access the game.

    HELP ME PLAY THE GAME. Attaching DxDiag (no need to attach my prefferences as I've used the file YOU provided and that's the current one. Can't even change the game setting as I can't get past the first screen).
    Post edited by Sunandsteel on
  • debbagusdebbagus Registered Users Posts: 6
    Hi Sunandsteel,

    I'm using an old dirver (430.64) at least you get a crash every 15-20 min..But still !! the game is absolutly not enjoyable because of the fact that you don't know when it will happen..
    From my prospective, these crashes have something to do with the Nvidia drivers/cards and something with the campaign map even the campaign benchmark exits without warning..

    What i've done so far:

    1-Removed Nvidia Geforce Experience software.
    2-Removed Aura RGB software (for the AMD motherboards).
    3-Putting a limitation for the RTX 2060 power to 70% max.
    4-Ensuring that all the executables files of the game are Ok with the Win 10-64 bits firewall and windows defender.
    5-Modifiying manually the preferences script file to ensure that the game runs in windowed mode and not using the unlimited memory.
    6-Using the half-adaptative mode (30 FPS input) in the Nvidia card parameters.

    Good Luck.
  • HavieHavie Registered Users Posts: 1,488
    navigating to the app data folder and deleting the entire threekingdoms folder allowed me to launch the game again,
    abs none of the others thing listed work
  • gideonlowgideonlow Registered Users Posts: 1

    Potential workaround:

    Hey all, I encountered this problem yesterday and here is how I corrected (takes time so bear w/ it), as none of the above worked for me. This is through steam. Game also installed on SSD, my "D" drive (your drive may be titled different).

    1) uninstalled tw3k via steam
    2) went to my C drive (roaming files are located on your C drive, not necessarily the same drive where your game is installed) and searched "roaming", open roaming folder
    3) then open "the creative assembly"
    4) your games should be listed as folders
    5) delete tw3k folder
    6) reinstall game and run. This will create new roaming files

    If you have saved games that you want to keep... within the roaming, tw3k file you will see a saved game folder.. copy and paste the files within to your desktop. Once new roaming files are created, after fresh install, you can drop these save files back into the roaming files and you should be good to go. I ended up deleting my saves and starting fresh out of concern for stability but I did a test on the saves before deleting and they did appear to be fine.

    This worked for me, hopefully it works for at least one other person. Cheers!

  • PericlesMagnaPericlesMagna Registered Users Posts: 1

    Was having the same problem, Screen going blank on launch then crashing.

    I disabled my primary Graphics Card Driver (A Nvidia 660) and was able to launch the game, though it barely ran.

    Noticed that had another on board graphics adapter (some Integrated intel thing that was on my motherboard), so i disabled that and re enabled my Nvidia Driver. It now runs fine.
  • El_suizo82El_suizo82 Registered Users Posts: 3
    Game is still not worling. CA isn't doing much about this apparently. I presume it has to do with the graphic card. I have a NVIDIA GeForce GTX 580, probably a bit low for this game. I think the producers focussed on higher graph cards, and "forgot" to make it compatible for lower graph cards.
    I have bought the game a month ago, and still waiting for an update to make this work. Steam doesn't give refund anymore, as the 14 days passed. So I can only hope that the producers will make an update. Sooo disappointed of Total War... was a big fan until today, but this will be the last serie I bought. I hope I might play it some day, once an update comes out....
  • JetFuryJetFury Registered Users Posts: 7
    maybe theyll do something once 8 princes comes out...on the 8th i think? idk. i have a gtx 750 and still not loading. so meh
  • PlayboyPrincePlayboyPrince Registered Users Posts: 1
    Are there the fix yet? For the loading crash stuff, I can't still play my game. I'm supposed to play it offline. Somebody help, please?
  • vicioussharkviciousshark Registered Users Posts: 17
    1.2.0 just released and it does not fix CTD when loading saves issue
  • g4ndr1kg4ndr1k Registered Users Posts: 2
    Update to 1.2.0 and still crashing.... I can't play. I will refund.
  • vicioussharkviciousshark Registered Users Posts: 17
    Will the 'CTD when loading saves' be solved soon? Afraid to even play the game
  • NedmundNedmund Registered Users Posts: 6
    edited August 2019
    Over 2 months since lanuch and still no fix. I haven't been able to get passed the Total War and Sega screen once and ive tried multiple fixes with no luck.

    Im am an extremely disappointed customer who feels cheated.

    CA please sort this out or at least acknowledge that you are aware that this is still a problem to some of your customers and that you are working on a fix!

    Its the least you could do!
  • shadbekshadbek Registered Users Posts: 2
    Hello. Does this game have a Russian language version?
  • JetFuryJetFury Registered Users Posts: 7
    nothing works
  • Latheef#5650Latheef#5650 Registered Users Posts: 4
    i brought this game from stream yesterday ,i am encountering the same issue
    i also checked with recommended settings and then benchmarking ,in the benchmarking it is loading the battle but it is not loading the campaign is benchmarking too .also i checked during benchmarking campaign it is showing fps 0 and then hanging i have to restart my system as even task manager in windows 10 is not opening .
    i even checked this step below
    Properties>Local Files>Verify Integrity of Game Files
    and still its not opening campaign
    i had also disbaled my kaspersky anti virus
    please find my specs of my os
    AMD A-10-6800 APU with radeon (tm) HD Graphics 4.10GHz
    16.0 GB RAM
    graphic card is in built AMD Radeon HD 8670D
    64 bit windows 10 pro
    i installed in D: drive as my C: drive is almost full .

    i already have my other games including total war britania and shogun 2 and empire total war
    please do the needful or please return my money as i cant play the game
  • neoiq5719neoiq5719 Registered Users Posts: 187
    Months later and nothing has been done yet?
  • unwashedmimeunwashedmime Registered Users Posts: 3
    Made a thread about it yesterday, no replies. Kinda bummed. Don't want to refund considering I own all the DLC.
  • Gherith_ArendiGherith_Arendi Registered Users Posts: 1
    edited March 2020
    I solved problem of black screen in my cause on the windows 10 by switching energy mode in control panel from "high performance" to "balanced".
    Perhaps someone it will help.
  • unwashedmimeunwashedmime Registered Users Posts: 3
    Just wanted to say I fixed the problem myself, NVIDIA control panel had an aspect ratio setting clicked, thanks for the absolute inaction though devs. Best of luck to everyone else who can't play.
  • XanXux4123XanXux4123 Registered Users Posts: 1
    I have a Gtx 560 and had the same problem, tried everything but had no luck until I followed someone's advice to use a save file to jump directly into the campaign and it work, from there you just need to go to the menu. Hope this trick can help someone.
  • bevjabevja Registered Users Posts: 2
    edited May 2020

    Wrong game Ha Ha
    Post edited by bevja on
  • zmey_gorinichzmey_gorinich Registered Users Posts: 232
    edited October 2020
    Well, I never had problems with loading Three Kingdoms before but they started with 1.6 and then with 1.6.1. With 1.6, I had a few instances of a stuck loading screen, but could launch the game after I rebooted my PC. With 1.6.1, I was successful once, after I downloaded the newest version of NVDIA driver; then, once I exited the game; I was not able to re-launch it. It's just stuck on the first loading screen no matter what I do.
Sign In or Register to comment.