Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Manually playing Large Battles Crashes our Multiplayer Campaign

cuddlechickencuddlechicken Registered Users Posts: 4
My friend and I have run through several different multiplayer campaign attempts. We are using extreme unit size. The first few turns are fine, we can manually fight battles without crash or any issues (the early battles, as we know, are all smaller amounts of units). However once the unit count gets to around 3.1K per each side (which isn't particularly max battle size to begin with), the game always crashes seconds after the units begin engaging each other. Specifically almost every time the archers start firing at each other. There was also an occurrence where the crash happened a few seconds after hitting start battle (ending deployment phase), before any units began fighting each other.

We've reloaded and tried the battle again, crash still happens. We've auto-resolved and moved on, only to have the same issue occur in the next large battle we manually fight. We've started new campaigns (still extreme unit size) and run into the same crash issue once we get into a large manual battle in each campaign attempt.

I do not believe it is our computer/graphics setup, as we both are running our own single player campaigns on extreme unit size and have never crashed, even in massively large fought manual battles. We've also gone to just multiplayer battle (not campaign) and set up a 1v1 with max amount of units at extreme unit size, and played out the entire battle without any crash issues.

This was all from the release of the game (including after the first initial hot fix update was released). However, we have not attempted another multiplayer campaign on the recent beta update build. But from the released notes, it does not appear that an issue like this has been addressed in the beta update.

Is this something that is a known bug/being worked on? Is it specifically for campaigns with extreme unit size? We have not tried to do an ultra unit size multiplayer campaign to test that out yet. Have only attempted extreme unit size. But again, we play extreme size single player perfectly fine, not sure why it has issues in the multiplayer campaign.

I use mostly medium graphics settings (besides the extreme unit size), and my multiplayer partner uses ultra graphics settings. We don't experience any particular game performance lags at these settings levels.
Sign In or Register to comment.