Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Can’t get my game to play in fullscreen

unzy98unzy98 Registered Users Posts: 2
So I have played so much of this game in fullscreen and I tried to use a new mod I hadn’t before. It had some fatal error and so I just abandoned it and went back to vanilla. But when I tried it, the game came up in some tiny window. Does anyone have a remedy to this?

I’m playing the definitive edition on steam on a Mac and I’ve got a blank area for “launch options”. I’ve tried using the video settings in game but changing the resolution only made the window bigger without being fullscreen. Any help would be appreciated
Tagged:

Comments

  • OldstorytellerOldstoryteller Registered Users Posts: 8
    Go to your MTW2 folder, locate the file medieval2.preference, open with notepad, find the line VIDEO & locate there the parameter Windowed, if there isn't any, add yourself a new one, just pulse ENTER, type Windowed=0, save it, close & try to reopen the game, that should make to play it again in fullscreen.

    Some mods have included by deffect the option Windowed=1, so, it will open in a window mode. When you install a mod, you'll find in the carpet's mod a file named,sometimes Configuration or with the acronim of the mod, i mean, in the case of Stainless Steel, could be SSTW, for example, in the Third Age the file for the mod's configuration is called TATW & for BOTET is Configuration, always is a notepad file.
Sign In or Register to comment.