Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Can load Turn 8 save, but not Turn 12

JoeyMangzJoeyMangz Posts: 2Registered Users
This is strange.

I have several mods installed and played a few minutes to turn 8 before saving and exiting for the night. I came back and loaded Turn 8 save with no problems. Only played 4 turns to Turn 12 and then had to save and exit. I try to load the Turn 12 save and I get a BSOD crash! After restarting, I went back and loaded Turn 8 with no problem. Tried Turn 12, boom, BSOD crash. There was only 1 night between the two plays and I didn't change anything with my mods. I can continue to load Turn 8 all day. I tried playing several additional turns, saving at Turn 16...same thing, can't load the new save but can continue loading the first one. What is happening? I have the newest driver for NVidia GTX 1060

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file