Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.



Collier22Collier22 Posts: 4Registered Users
I contacted customer support but was told this forum was the best way to get CA's attention (doubtful). For months the Assembly Kit has been unable to process a startpos, even with a "clean" unedited db tables. BoB always fails with the error "Timed out. Couldn't locate game files and processes." I have tried numerous ways to get BoB to find my game files (which was never a problem before the December 18 update) and have now realized that many other people online have the same problem and they have just resorted to using Pack File Manager to mod the game. Please update the Assembly Kit and/or BoB so we can continue modding the game we love! Error pic attached:


  • Harassed_userHarassed_user Posts: 4Registered Users
    edited November 2019
    You are rigth; the unguaranteed and betish Bod tool of Assembly kit sucks so bad; I also tried to use it to convert their provided sample 3DXMAX models to game format (rigidmodel.v2) and other things and it always fails miserably. It hasn't worked fine a single time. Since they won't move a finger to fix it, and we have no right over it, I can only solidarize with you.
Sign In or Register to comment.