Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

SolvedGraphical Settings not Saved in Total War: Warhammer 2

jrting1995jrting1995 Posts: 2Registered Users
edited September 16 in Performance & Graphics
v1.6.1 Build 10846.1659377

Details:
  • Preferences.script file are not created when changing any setting in the game.
  • Log file seems to be empty most probably read-only issue.
  • Within the preferences.script file it was stated to be ran in windowed mode but the game still launch in full screen mode.
Reproduction:
Settings changed

Settings after game restarted




Solution Attempt:
Post edited by dge1 on

Comments

  • jrting1995jrting1995 Posts: 2Registered Users
    Never mind seems like it is fixed by reinstalling Geforce Experience and Nvidia Graphic Driver. Apparently the preferences.script file is not written is because it is performed when I leave the game but somehow because of my driver problem the game crash when exiting causing the preferences to not be saved.
  • DiddlysliceOGDiddlysliceOG Posts: 2Registered Users
    If it happens again, you can fix it by disabling the geforce optimisation and the ingame overlay
  • dge1dge1 Moderator Arkansas, USAPosts: 18,511Registered Users, Moderators, Knights
    Thanks for the update. Marking as Solved.
    "The two most common things in the universe are Hydrogen and Stupidity." - Harlan Ellison
    "The right to be heard does not automatically include the right to be taken seriously." - Hubert H. Humphrey
    "Never argue with an idiot. They will only bring you down to their level and beat you with experience.” - George Carlin
  • MurthorOathstone12MurthorOathstone12 Posts: 49Registered Users
    I have geforce optimization and in-game overlay disabled, I reinstalled the driver and experience, but I still have issues, The dead bodies option always reverts back to 30 seconds when I exit the game, it never stays the way I set it to in-game.
    Khazukan Kazakit-ha!

    image

    "In the centuries I have been the High King, our enemies have thought us weak, cowards hiding in the deepest, darkest places. Heh, fools! Every wrong is recorded. Every slight against us, page after page, etched in blood! Clan Gurnisson! Karak Eight-Peaks! Josef Bugman! The Urks must pay, Let them come..."

    "One wrong put right, yet the Great Book of Grudges...remains full..."

    - High King Thorgrim Grudgebearer.
  • dge1dge1 Moderator Arkansas, USAPosts: 18,511Registered Users, Moderators, Knights

    I have geforce optimization and in-game overlay disabled, I reinstalled the driver and experience, but I still have issues, The dead bodies option always reverts back to 30 seconds when I exit the game, it never stays the way I set it to in-game.

    I recommend you open your own you own thread posting the details needed for Support review.
    "The two most common things in the universe are Hydrogen and Stupidity." - Harlan Ellison
    "The right to be heard does not automatically include the right to be taken seriously." - Hubert H. Humphrey
    "Never argue with an idiot. They will only bring you down to their level and beat you with experience.” - George Carlin

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file