Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Unspecified error with only one person.

BoulderCODCBoulderCODC Posts: 1Registered Users
Used to not have problems but out of nowhere about a week ago me and a friend started getting the Unspecified error when we try to play a game together. I play with mods but he does not, but any time I play with hime I would disable them and that used to do the trick but not anymore. We have tried deleting my mods, we've tried having him download the same mods, we've tried uninstalling and reinstalling the game, deleting the data folder and verifying contents to make steam redownload a fresh copy, and none of this has worked. I can still play the game just fine with my other friends both modded and unmodded, it's only the one specific friend that I can no longer play with. The closest we've come is I join his lobby but am unable to pick a faction or leader and he is unable to even see that I joined his game. The two times this has happened all of our buttons became greyed out and the only way to leave was to use Alt+F4. Not sure if there's anything else we could do to get this working again but I'm hoping someone here can help me.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file