Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


In ProgressMultiplayer Campaign Load Bug



  • NopoqoNopoqo Posts: 2Registered Users
    At least, thanks CA
  • Mopar228Mopar228 Posts: 12Registered Users
    yea thank you creative assembly for taking a month to fix a game that you broke becasue you didnt want to shell out the resouces to fix it sooner
  • Outrageous_AyaOutrageous_Aya Posts: 2Registered Users
    Can confirm this new beta working as intended in co-op.
  • MajinLewMajinLew Posts: 1Registered Users
    Been having this issue for about 2 months for coop. reinstalls don't work. removing DLC doesn't work. moving to beta doesn't work. Please fix this game. Love the game, but impossible to enjoy a turn-based, world builder game if it crashes whenever you want to reload your save point. : (
  • narrator1982narrator1982 Posts: 3Registered Users
    Thank you CA. Changing my review on steam now. Way overdue, though. Next time there should be more communication.
  • Nuke556Nuke556 Posts: 33Registered Users
    edited October 2019
    NM, I was wrong...
  • happyfishermanhappyfisherman Posts: 1Registered Users
    So I have been troubleshooting this issue for 5 days now. I have 5 other friends with the wh1 and 2.
    So 1 of my friends and my game work with no issues and work with the other 4 that have this issue with all dlcs.
    I had the ones that werent work check there game files and see if something didnt match up.
    What we found was everyone that wasn't not working had 365 files and 21 folders. My game and my other friend that has no issue are at 379 and 21 folders.
    So I spent a good HR plus going through the folders and determined that 4 files were missing from the launcher folder and 10 dll files from the data folder.
    So i gave them the missing files thinking this would fix it and this was a negative.

    So I figured let's take it a step further had 1 friend uninstall the game completely and log into my steam account and install it off mine cause i have no issues and even did a fresh install on my laptop to verify this.
    So after it was reinstalled with my account he tested the game using my account with a friend he couldn't play with before and it worked no issues.
    So I had him try it again with his own account and it doesn't work like before so this issue appears to be something to do with steam accounts.

    The only test I can not valid is that he doesn't not own all the dlcs from wh1 and 2 and I do.

    Hopefully this can assist the devs in finding a real solution.
  • DessaDessa Posts: 3Registered Users
    Is there a way to complain to steam or report them for not fixing it or atleast reply to us and saying they are trying to fix it?
    Other wise they have just stole alot of money from us and that's a crime!!
  • BillyRuffianBillyRuffian Moderator UKPosts: 36,569Registered Users, Moderators, Knights
    Dessa said:

    Is there a way to complain to steam or report them for not fixing it or atleast reply to us and saying they are trying to fix it?
    Other wise they have just stole alot of money from us and that's a crime!!

    There has actually been a beta released that addresses the issue.

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • TypTyp Posts: 8Registered Users
    Did the beta fix change any tables? Asking because im unsure whether or not it works with Mods like SFO
  • Smiths_ChipsSmiths_Chips Posts: 2Registered Users
    Installed the latest update and still cant play. Game weirdly freezes on end turn, can't even get throught o turn two with my buddy - actually think it was better before update (1.7.2)
  • yellow_shieldyellow_shield Posts: 2Registered Users
    1.7.2 beta fixed it for me.
  • Mopar228Mopar228 Posts: 12Registered Users
    hey ca Realeased a new patch after a mere 34 days of a 176 dollar game being broke
  • ylalalaylalala Posts: 1Registered Users
    Hey! Is there some approximately timeframe when fix gonna be merged to non beta release?
  • KonstablettiKonstabletti Posts: 2Registered Users
    Lnvnr said:

    Build number - v1.7.0

    Issue - Both my friend and I are unable to load saves when doing a multiplayer campaign. We were able to start campaigns in both head to head and co-op, but if we tried to load a save it would load a lobby set to easy difficulty with no factions on either side. It would be locked in head to head, and if we tried to change the type it would freeze the game and force close it. We tried with both myself and him loading and it wouldn't work for either.

    Reproduction steps - Just resume as host for any save file for multiplayer.

    I am unable to attach a save file as it says the file type is not allowed. Let me know if there is any change I can make to the file to be able to upload it.

    What caused the issue for me was that l was using connecting using LAN and two of the same accounts in offline mode. DO NOT THIS! The game seems to track players by name search instead of hashing the names into unique IDs. Two same names will lead to saves being broken.
    What you need to do is get a hold of second Steam account (can be your friend's), download the game and turn on Family Sharing for that account. Now you can start new games with two different player names and the saving/continuing should work properly. Old saves with two identical player names are still broken though. Hope this helps!
  • Madam_ModestaMadam_Modesta Posts: 6Registered Users
    edited January 2
    1.8.1 and tried 1.8.2 BETA and still getting this issue. Anyone else?
    Post edited by Madam_Modesta on

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file