Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

In ProgressMultiplayer Campaign Load Bug

LnvnrLnvnr Posts: 3Registered Users
edited October 1 in Multiplayer Bugs
Build number - v1.7.0
11694.1746401

Issue - Both my friend and I are unable to load saves when doing a multiplayer campaign. We were able to start campaigns in both head to head and co-op, but if we tried to load a save it would load a lobby set to easy difficulty with no factions on either side. It would be locked in head to head, and if we tried to change the type it would freeze the game and force close it. We tried with both myself and him loading and it wouldn't work for either.

Reproduction steps - Just resume as host for any save file for multiplayer.

I am unable to attach a save file as it says the file type is not allowed. Let me know if there is any change I can make to the file to be able to upload it.
Post edited by CA_Nate on
«13456789

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file