Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Multiplayer unplayable

VeldikVeldik Posts: 2Registered Users
edited September 14 in Campaign & Battle Bugs
My friend and I always do coop campaigns. We were able to the first day and half of the second day of this patch release. But now we cannot load into a battle or campaign because it does not register us as loaded in despite both of us being fully loaded in. We both have SSDs and load in very fast, but we’ve literally never had this issue from any other total war or warhammer 2 patch. We’ve reinstalled and validated files. Nothing works. Please help.
Post edited by Veldik on

Comments

  • VeldikVeldik Posts: 2Registered Users
    Also we cannot do multiplayer battles or start a new campaign.
  • darklight1986darklight1986 Posts: 4Registered Users
    it seems to be a major issue in multiplayer since the last update. most can start a campaign but loading a save file is not possible. they have been looking into it for a few weeks so who knows when it will work. they say changing to public beta makes it work but im yet to test that out, and honestly its a porr excuse after so long with a major game company.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file