Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


SolvedHovering mouse over lower right causing clicking to open desktop

DumbledoodDumbledood Registered Users Posts: 17
edited September 2019 in Performance & Graphics
First time playing since the update.

Was organizing my mod list and finally tried launching the game, only to be unable to click on any of the buttons surrounding and including the end turn button in the bottom right of the screen.

After some trial and error I eventually decided to just try launching the game with the CA launcher and zero mods enabled. However it still happens. Luckily the bug presents from the main menu as well (making it easy to test).

What's happening is if I hover my cursor over the bottom right portion of the screen my mouse cursor graphic changes from the appearance it has while in Total war warhammer II to the regular little white windows cursor, and selecting (clicking) anywhere in the lower right part of the screen brings me back to the desktop. I haven't tested this anywhere besides an ME campaign and the main menu, but that's enough to make it unplayable right now. For the record, hitting enter in ME still ends the turn, but the buttons surrounding the enter button don't have a hotkey so none of them would be accessible if I tried to play despite the "handicap."

Any clue what's going on? Never encountered anything like this in 800 hours. Sorry I posted this here since it's not a crash, wasn't sure what category to fit it into. I can provide screenshots but they would only be the cursor changing from the WH cursor to the white cursor, and my desktop, which I don't think would be of much help, but if there's any information I can provide (including those screenshots, I'd be happy to in order to get this resolved).
Post edited by dge1 on


  • DumbledoodDumbledood Registered Users Posts: 17
    Strangely, the issue seems to have resolved itself.

    Downloaded a patch I think so maybe that was it.

    Before I was able to replicate it without mods, and now with all my mods running in a 3rd party launcher it's working fine.

    Sigmar be praised.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file