Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Save file for multiplayer campaign is not possible to load

marksmanomegonmarksmanomegon Posts: 2Registered Users
edited September 23 in Multiplayer Bugs
My build 1.7.1

1. selected multiplayer campaign
2. pressed option resume as a host
3. Tried to load save
4. error message "failed to load campaign"
5. or it does load empty page of multiplayer campaign host (screenshots attached)
6. tried to add friend to empty page of multiplater host through steam and pressed start - game crashed.

I have almost all DLC except: Vampire Coast, Chaos warriors,Wood elf faction, grim&grave, beastmen, the king&warlord
My friend dont have any dlc except for mortal empires.

Adding as well crash report

For some reason I cant add save file as it states that format is not allowed. I added to save file format addittional part " .save" in order to add it to attached files.

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file