Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredGame Can not start.

Neosteve51Neosteve51 Posts: 1Registered Users
edited October 1 in Crashes
Since the Update of the Hunter and the beast. The game cannot start at all.

At launch the initial splash screen will load but exit directly after that.

(Modified Script is empty)
Post edited by CA_Nate on

Comments

  • Sadlero96Sadlero96 Posts: 2Registered Users
    I'm also having this issue, bit miffed as it occured right after the update alongside the Hunter & the beast which I paid good money for. Any fixes or ideas?
  • CA_NateCA_Nate Creative Assembly Posts: 1,036Registered Users, Moderators, CA Staff Mods, CA Staff
    Hi all,

    @Neosteve51 - Thank you for providing us with these files, though for us to investigate further do you have a crash Minidump file which can be attached ?

    @Sadlero96 - Could you provide us with the following files so we can investigate further:

    Crash Minidump file
    DXdiag
    Preferences.Script
    Modified.Log

    Kind Regards,

    CA_Nate
    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • isgerisger Posts: 1Registered Users
    I have the same issue, game wont start on mac anymore after downloading the latest updates.
    Do you need anything else?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file