Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Cannot load into ongoing campaign - Mortal Empires

Skeletor207Skeletor207 Posts: 1Registered Users
My friend and I are currently running a Mortal Empires campaign with me as The Empire (Karl Franz) and her playing as Wood Elves (Argylwon). 58 turns into the campaign she has a battle against Mousillion vampires and during the end loading screen, my game crashes to desktop. She can load the campaign menu with no issues when I try to join back. But when we ready up, I'm shown the wrong loading screen for my faction (Wood Elves or High Elves) and booted back into the main menu, with the multiplayer screen telling me that her game is full and not allowing me to join back.

We're both only running 1 mod (Nitz' Max Level 60 - 2X Points On Level Up) we've tried restarting our PCs and validating the files through steam, but nothing changed. Finally trying to start a new campaign but it gave the same result.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file