Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Total war attila don't start when launching it

Striker8950Striker8950 Registered Users Posts: 1
I've factory reseted my pc after a hard drive corrupion , and now all my total war games crash on start , no errors , no mods and i tried everything i could found .
if anyone could help thx.
Tagged:

Comments

  • BillyRuffianBillyRuffian Moderator UKRegistered Users, Moderators, Knights Posts: 39,963
    What exactly have you tried - there's no point in suggesting those again.

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • l8Mikebl8l8Mikebl8 Junior Member Registered Users Posts: 3
    This happens to me as well, I cant run Attila form launcher.. or any other game for that matter. All my total war games just wont launch. It goes to a black screen with a loading Icon and then back to my desktop.

    I've tried nearly everything. Going to a older rev of the launcher. Deleting files in the launcher, removing cached files, ect.ect. Nothing is working.
Sign In or Register to comment.