Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

In ProgressLong standing crash from campaign map that I just can't explain.

ItharusItharus Senior MemberPosts: 7,288Registered Users
edited November 14 in Crashes
Warhammer, and Warhammer 2, have both long randomly hard-crashed my PC. Total lock up, I have to hard-boot by forcing the power off.

It happened less frequently with Attila and Rome 2.

But ONLY this series has crashed my PC like this in the last 12 years. It's just Total War. It's a loooong running thing that seems to be most prevalent in WH2.

I have no idea what happens, as since it makes me hard boot there's no errors spit out or even logs generated.

I do suspect it has to do with AMD graphics cards from the DX11 era. That's about all the info I can give :(

You guys haven't fixed it across 4 games though, so I doubt you ever will.

It's just been particularly prevalent in this last Hunter Beta, especially when playing Bretonnia for whatever reason.

It almost always happens when:

A) Starting a turn (just after end turn).
B) Loading back into the game after a battle.
C) Saving the game.
Post edited by CA_Vix on

Comments

  • CA_VixCA_Vix Posts: 254Registered Users, Moderators, CA Staff Mods, CA Staff
    edited October 9
    Hi there,

    I'm sorry to hear that you've been experiencing these issues for a long period of time. However, it's very difficult to narrow down the issue without the relevant files from you.

    If you are able to provide us with some or all of the following files, this will help us investigate further:

    - Crash Minidump file
    - DXdiag
    - Preferences.Script
    - Modified.Log

    Details on how to find these are here: https://forums.totalwar.com/discussion/202015/read-this-before-posting

    All the best,

    Vix
  • ItharusItharus Senior Member Posts: 7,288Registered Users
    Three of those are easy enough. No minidumps seem to be being generated though :(

    I'll get it on it after my state quits turning the gd power off due to overreactive nonsense :(
  • CA_VixCA_Vix Posts: 254Registered Users, Moderators, CA Staff Mods, CA Staff
    Itharus said:

    Three of those are easy enough. No minidumps seem to be being generated though :(

    I'll get it on it after my state quits turning the gd power off due to overreactive nonsense :(

    No worries, anything you can provide is appreciated :smile:
  • ItharusItharus Senior Member Posts: 7,288Registered Users
    Heeeeeeeeeeeey sorry I forgot about this for so long.

    I did find out it's something with the timeout detection and recovery thing with the gpu, I think... It gets triggered for whatever reason and poof that's it for total war. More often than not it fails and I have to hard boot, but on some occasions I can actually get the heck outta dodge and close the program. No idea what separates the two :-/ I tried to make a dump file from the task manager for the process... but... that kinda didn't go well and I'm not actually sure if it would have helped or not. If you think it will, I can try again next time it happens like this.

    Here's three of the four. Still no minidumps, sorry. Even for the last one which I managed to get out of without rebooting. The last instance of this was just now.

    Thanks @CA_Vix , sorry I dragged my feet for... er... 21 days >.>
  • CA_VixCA_Vix Posts: 254Registered Users, Moderators, CA Staff Mods, CA Staff
    Itharus said:

    Heeeeeeeeeeeey sorry I forgot about this for so long.

    I did find out it's something with the timeout detection and recovery thing with the gpu, I think... It gets triggered for whatever reason and poof that's it for total war. More often than not it fails and I have to hard boot, but on some occasions I can actually get the heck outta dodge and close the program. No idea what separates the two :-/ I tried to make a dump file from the task manager for the process... but... that kinda didn't go well and I'm not actually sure if it would have helped or not. If you think it will, I can try again next time it happens like this.

    Here's three of the four. Still no minidumps, sorry. Even for the last one which I managed to get out of without rebooting. The last instance of this was just now.

    Thanks @CA_Vix , sorry I dragged my feet for... er... 21 days >.>

    It's okay, I also didn't get back for 14 days T_T apologies!

    I'll take a look at what you sent over and see what I can do. Cheers!
  • CA_VixCA_Vix Posts: 254Registered Users, Moderators, CA Staff Mods, CA Staff
    Hey again,

    So unfortunately the issue may be that your GPU is below minspec. It would still run the game, but it would definitely struggle.

    Has it run badly the entire time playing Warhammer? Or only recently? Let me know!

    Cheers,

    Vix
  • ItharusItharus Senior Member Posts: 7,288Registered Users
    edited November 15
    Errr, what? I think you answered on the wrong thread. The GPU isn't under the minspec, it's a gen above it and has twice the memory required. Also, the game's not running poorly... there's just a fairly random crash.

    This is a crash that usually happens after playing for a while, but on occasion fairly quickly. For WH2 is most often happens after 2-3 hours of play. For the other few games mentioned in the OP it seems totally random. But it's a weird long running thing for me with the last few entries of TW (rome2, attila, wh, wh2 -- more frequent with wh2 than the others, so far hasn't happened in 3k at least).
    Post edited by Itharus on

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file