Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Cannot save & find replays of Campaign battles

GiveMeYourArmGiveMeYourArm Posts: 7Registered Users
I am playing ROME II.

After finish every campaign battle, it only allows me to choose end or restart. But I cannot find the way to play the replay video, nor find a way to save the video during the game.

How can I play the battle replay video?

I have checked the file inside the C:, there is only a autosave file and it did not save any campaign battles.
Tagged:

Comments

  • GiveMeYourArmGiveMeYourArm Posts: 7Registered Users
    edited October 26
    I am playing ROME II.

    After finish every campaign battle, it only allows me to choose end or restart. But I cannot find the way to play the replay video, nor find a way to save the video during the game.

    How can I play the battle replay video?

    I have checked the file inside the C:, there is only a autosave file and it did not autosave any campaign battles.
  • CA_TomaCA_Toma Posts: 8Registered Users, CA Staff
    Hello @GiveMeYourArm,

    Have you installed any mods?
    We have not introduced the option to restart the battle in Rome II. This is a feature in 3K.
    You should only have the options "Save Replay" and "End Battle" when you finish a campaign battle.

    Best Regards,
    Cheers,
    Toma Solarov
    CA Sofia QA Team

    FORMAL DISCLAIMER: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • GiveMeYourArmGiveMeYourArm Posts: 7Registered Users


    Thanks for your help.

    As you can see in the attached photo. That's a popup when I win. It was a victory, and the chinese word means "End Battle"

    I dont see any choice for me to save the replay.

    The chinese translation mod I am using was linked from Steam. I dont see the choice even I turn off the mod.
  • CA_TomaCA_Toma Posts: 8Registered Users, CA Staff
    Hello again,

    Could you link the translation mod you're using, please?
    I have tried ith with the "Chinese Localization for Rome2 Rise of Republic (By JianJia)" and I am unable to reproduce the issue.

    Also, which version of Rome II are you playing? The current one (v2.4.0, 19728.1528456)?

    Best Regards,
    Cheers,
    Toma Solarov
    CA Sofia QA Team

    FORMAL DISCLAIMER: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • GiveMeYourArmGiveMeYourArm Posts: 7Registered Users
    Thanks alot for trying to help me!!! :D So frustrated wasting the last few battles' footage :s

    https://steamcommunity.com/sharedfiles/filedetails/?id=1669825241

    The above is the mod I am using.

    I just brought the game from Steam 2 weeks ago, the version is v2.4.0.

  • GiveMeYourArmGiveMeYourArm Posts: 7Registered Users


    Sorry, I think my version should be 3.22.22. Thanks.
  • CA_TomaCA_Toma Posts: 8Registered Users, CA Staff
    Greetings @GiveMeYourArm,

    I have downloaded the mod you provided and unable to reproduce your issue.
    Also, the screenshot provided is the version of the Total War Launcher, not the version of Total War: Rome II.

    The only thing I can suggest doing is the following:

    1)Disable all the mods you're currently using.

    2) Start the game and fight a campaign battle.

    3) See if the "Save Replays" option is present.

    4) If the option is available again, start enabling your mods one by one and after enabling each mod, repeat steps 2 and 3.


    Hope this helps.
    Cheers,
    Toma Solarov
    CA Sofia QA Team

    FORMAL DISCLAIMER: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • GiveMeYourArmGiveMeYourArm Posts: 7Registered Users
    I have uninstall the game and re-download.

    Removed all mods

    Yet still cant save the reply


Sign In or Register to comment.