Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Campaign Crash End Of Turn

Deadzero2005Deadzero2005 Posts: 2Registered Users
Hello,

So I began a new campaign with the lizardmen using mortal empires campaign. I would finish my turn and about half way into the AI turn my computer would reboot. I have no mods, updated windows 10, update graphic drivers, etc.

I tried everything from uninstalling to window compatibility permissions installing the new beast beta and nothing is working. I started a new campaign as the dwarves and its doing the same thing. I just want to know if anything is being done about or iam just walking away from Total War

Comments

  • Deadzero2005Deadzero2005 Posts: 2Registered Users
    edited November 12
    No response from CA

    You named it I tried it. Verified files through steam, compatibility windows 7, set as administrator, directx11, no mods just the free dlcs, updated drivers, updated windows, clear cache files, system firewalls, bios updated, stress test gpu, ram and cpu using prime95 blend and heaven with good results, uninstalled blood god dlc, downloaded open launcher beta, beast beta, rolled back my gpu to older versions, etc. I looked everywhere on the web for solutions, tried them all even tuning down my gpu voltage to 80% using msi afterburn.

    This DOES NOT happen to any other of my games Stellaris, Total War Warhammer 1, league of legends, Baldurs Gate, Pillar of Eternity, etc. It has to be the game not hardware or software issues

    The last thing i can think of is the fact that i didnt buy vampires coast and beast hunter dlcs. Does that mean i need to buy those so this game can work? Looks like iam not finding answers here ill head over to sega.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file