Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Connection lost after first combat in both Attila and Rome2

IceRainIceRain Registered Users Posts: 2
Hello community.

I have issue when playing with my friends. When we playing coop campaign, it work all fine until we enter first battle (nomatter me or him), it will play as fine as it could be, until the battle is over and we are back to the campaign map, then we lost connection (on the host side it says game got some error and quit, and on the client side it says the host has quited) and forced to quit to main menu.

The game is downloaded from Steam just now and we have tried with or without mods, deleting the cache files, updating graphic driver or rollback to earlier one, let the other one host the game, host a side campaign instead of the main one. None worked, and strangely it happens in both Totalwar Attila and Totalwar Rome 2. Which feels like not a problem with the game itself but something more general.

Besides, i have got a problem in attila, that the enemy icon is not displayed until i go the settings and set the icon from always display to something else, then set it back. I heard some rumors this could be some problem with the game launcher.

If you have any thoughts about this problem, or any info you need to diagnose this problem, please contact me as soon as possible


Sign In or Register to comment.