Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

CTD when enabling vsync, and resetting settings.

teitr28teitr28 Registered Users Posts: 1
As the title says whenever I enable vsync I crash to desktop, and my settings reset upon every launch/closing of the game.

Comments

  • EaudibertEaudibert Registered Users Posts: 1
    Hey guys, I have exactly the same problem here.

    I've bought a new gaming laptop (Acer Predator Helios 300 - 2019 edition - Intel Core i7-9750H - Nvidia Geforce GTX 1660Ti), and whenever I try to enable the vertical synchronisation, the game crashes.

    However, the Vsync works perfectly fine on TW : Rome 2 (and I will try on Attila).

    Do you guys know how to fix this problem?

    Many thanks!
  • Galactic_SurvivorGalactic_Survivor Registered Users Posts: 1
    Hello,

    I just bought Total War: SHOGUN 2 today and am running into the same problem, if i change the resolution or enable vsync the game crashes to desktop, i also bought Rome, Medieval, Empire and Napoleon and all of those games don't crash when changing resolution or enabling vsync.

    System Specs:

    980ti
    i5 6600k
    16gb ram

    possible workaround until the issue gets fixed:

    I haven't tried it yet but maybe enable vsync in NVIDIA Control Panel



Sign In or Register to comment.