Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

CTD When loading Mortal Empires campaign on specific save files

FiftyTiftyFiftyTifty Registered Users Posts: 52
edited December 2019 in Crashes
As this issue has come up quite often, there's been little in the way of constructive information on narrowing the problem down. So I've gone through all 59 of my current saves, as I've had this bug several times now.

Google Drive folder for my Warhammer II appdata folder (everything but the save files are in a .7z archive): https://drive.google.com/open?id=1dOvEjvvuL2YwB8dOwYUKzCkdjPTd1DO4

Installed mods: https://steamcommunity.com/sharedfiles/filedetails/?id=1921803189

As for which saves show this bug, here they are listed by their turn number: 22, 24, 25, 54, 55, 56, 57, 58, & 59

To note is that this occurs for manual saves on the same turn as the autosave. So it's not the save file itself that is the problem, but the data being saved to it. These saves crash no matter how they're loaded; either from the main menu, after loading a save into the campaign, and after starting a new campaign.

I launch the game through Warhammer 2 Mod Manager, which can be obtained here: https://github.com/Kaedrin/warhammer-mod-manager/releases

The mods are sorted by their name. Screenshot: https://i.imgur.com/oO8YUCf.png

Warhammer II Build: V1.8.1 13089.1833768

My specs are:

CPU - i7 6700k @ 4Ghz
RAM - 2x16GB DDR4 3000Mhz
GPU - Vega 56
OS - Windows 10 LTSC 2019 x64 (Windows build 1809)
GPU Driver - 19.12.2

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file