Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


SolvedQB now broken too in beta (!)

WitchbladeWitchblade Registered Users Posts: 985
edited January 2020 in Multiplayer Bugs
For the few people that are aware of the beta that fixed QB matchmaking, the beta worked the past couple weeks. However, now there's a new bug. The matchmaking works, but when trying to load into the match, it stays 'waiting for other player' for the whole 5 minutes and then gives a draw. I've just had 3 draws in a row with players that were all responsive in chat and had good connections. Thus, it seems QB is again effectively down.

CA, can you please fix QB?
Post edited by dge1 on


  • CA_DuckCA_Duck Registered Users, CA Staff Posts: 1,618
    Is this the case only in quick battles or are you seeing the same occur in normal multiplayer battles?
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • WitchbladeWitchblade Registered Users Posts: 985
    I haven't tried custom lobbies yet since this bug, but they worked the day before. I can't test it now, as everyone hosting a lobby is on the liver version and I'm on the beta.
  • WitchbladeWitchblade Registered Users Posts: 985
    edited January 2020
    Update: It's also in custom multiplayer battles and it's also in the live build. I now also got a loss once and sometimes it says 'you have lost connection to the game' after the 5 minute wait. In other words, I can't play the game at all.
  • WitchbladeWitchblade Registered Users Posts: 985
    Update 2: Today's update seems to have fixed the problem.
  • WitchbladeWitchblade Registered Users Posts: 985
    Update: The Proving Grounds update reintroduced this issue. And I didn't even opt in to the beta. I can't play any kind of multiplayer battle. All battles give me a 5 minute load, followed by 'the opponent lost connection to the game'. Interestingly, right before the end, the timer resets to 299 seconds.

  • vladuvixvladuvix Registered Users Posts: 2
    edited May 2020
    I have the same issue, same behavior to the letter... was this never fixed or should i be on another thread?

    CA any news?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file