Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Mod Manager / Launcher Issue

LukeSkyrataLukeSkyrata Posts: 3Registered Users
edited February 11 in Gameplay Issues
Hi,
Around a month ago, for some reason all of my mods for Attila decided to behave as if they were uninstalled. All but a few show up as downloading in the mod manager (which few start out available changes randomly every time), which very quickly figures out that at least some of them are installed, but after realizing this for about three or four of them, it stops trying. I tried verifying the files, uninstalling/reinstalling, etc. I even pulled up the launcher and mod manager one morning, then left it running all day and it still doesn't work. Attila is one of my favorites of the series, and the only one any of my friends own; but we've all been playing so long that the base game isn't very interesting to us anymore and therefore not having access to these mods is very frustrating. Not to mention the fact that our in-progress multiplayer campaigns are all modded as well. What should I do?\

And just to clarify before some **** suggests that the mods are the issue, the mods usually run flawlessly. The issue is the launcher doesn't let me choose which ones I want to use, but rather forces me to pick from a largely random list of available mods when I know they all should be downloaded and available for use unless one or two of them happens to be downloading an update at that exact moment. And since the launcher doesn't realize its mistake past the first 4-5 after the initial 4-5 it randomly selected to not have an issue, I'm stuck with at best a ninth of my mods available - which is particularly frustrating in the case of multi-part mods such as that new Medieval one.

Here is what the mod manager shows:



Sign In or Register to comment.