Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Multiplayer campaign Attila Total War

Weezy19112001Weezy19112001 Registered Users Posts: 2
Detailed description: I've just bought Attila Total War and tried to play with a friend. The game works fine, no problems but we have an issue when we tryna play a multiplayer campaign: We can connect, it's all good, we choose the factions and then click Start campaign. It's all good untill we enter the map. One of us can control his faction while the other one can't. It's like the one who can't control his faction is spectating... anyway he has acces to the constructions, units etc but can't build something or move troops.

Reproduction Steps:
- Enter Multiplayer Campaign room with somebody.
- Choose Factions
- Click Play and then, in my case, we get to the map but only one of us can control his faction... the other is just sitting there watching and can't do anything.

Screenshot: There's no need of screenshots.

Details of any solutions that have already been attempted: We tried switching the one who has the host but it's not that.
Sign In or Register to comment.