Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Graphical UI Glitch

Gladius15Gladius15 Junior MemberRegistered Users Posts: 1
edited March 29 in Performance & Graphics
v1.5.0 Build: 13493.1921376

So as said in the title I have encountered this graphical UI glitch, I have an image here:


I was playing a Liu Biao campaign the other day and everything was smooth. But today I loaded the campaign up and I had this glitch. I have since updated all my drivers and even started different campaigns like the Sun Ce campaign in the image but the problem still persists. The game is still playable and it seems that only the Ui is affected. I don't have this problem with Warhammer 2 so I don't think it's a problem with my graphic card.

Thanks in advance for your help.

Comments

  • MochiSamuraiMochiSamurai Registered Users Posts: 1
    I'm having the same problem with all my TW games, trying to fix it too but haven't found a solution yet. So far I have tried changing the resolution to 100% and changing some graphics settings but nothing has worked (Also, all my drivers are up to date, just checked them.)
  • vonszymonvonszymon Registered Users Posts: 4
    I have the same issue recently (game version 1.5.0). When loading campaign save at some point weird graphical glitch appears during loading screen and after game loads user interface also glitches. Using newest NVIDIA driver 445.78.

  • vonszymonvonszymon Registered Users Posts: 4
  • osamabenjarmin22osamabenjarmin22 Registered Users Posts: 1
    I'm also having this issue on Atilla. Seems to have started after updating nvidia graphics drivers. Are you guys Nvidia also? I've disabled all mods and re-installed, verified cache etc. No luck.
  • djtpianomandjtpianoman Registered Users Posts: 3
    I'm having exactly the same issue as vonszymon in Three Kingdoms. I'm also using the newest driver, which I believe is 445.75. I've contacted Sega support and recommend doing the same if no one here is able to help (if you're reading this CA, help would be much appreciated!).
  • vonszymonvonszymon Registered Users Posts: 4
    If someone is interested as a workaround you can try to reload the same campaign save once or twice if this issue happens. After reload it usually gets back to normal for me (sometimes it still appears randomly when loading campaign battle though). I suppose that rollbacking latest NVIDIA driver might help but i did not try it.
  • Misaka_ComplexMisaka_Complex Registered Users Posts: 2,444
    I'm having the same issue, GTX 1060.

  • vonszymonvonszymon Registered Users Posts: 4
    Installing newly released NVIDIA drivers seems to have fixed this issue for me.
Sign In or Register to comment.