Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Multiplayer Desync help!

TvassilTvassil Registered Users Posts: 4
Build info:
Build info: Total War: WARHAMMER II v1.0.6
Total War: WARHAMMER II v1.0.6RC2 (1.0.6RC2)
Total War: WARHAMMER II v1.0.6RC2 (Dev ID: 260683)
Total War: WARHAMMER II v1.0.6RC2 (Data ID: 72182)
Total War: WARHAMMER II v1.0.6RC2 (Tue 21-01-2020 17:52:23)
Total War: WARHAMMER II v1.0.6RC2 (rbob, Build ID: 10409)
Total War: WARHAMMER II v1.0.6RC2 (CL#1837524, original ver: v1.8.2 Build 13152.1837524)
App Version: 1.0.6
OS Version: macOS 10.14.2 (Build 18C54)
Delivery: Steam

Free weekend is inactive.
Beta name:
Total DLC: 36
DLC info: Not subscribed, installed or available;
594590 594592 594593 594594 594595 594596 594597 594598 594600 594601
594603 732960 794111 1083060
Subscribed, DLC installed, App installed, not available:
594599 594602 1036390
available:
594591 617870 735420 779880 781190 794110 835671 965220 1003160 1074320
1074321 1158181
Subscribed, DLC installed, App installed, available:
617810 835670 1158180

32 33 34 35

Description:
My brother and I bought and downloaded the game to play h2h mortal empires campaign. I was playing as clan eshin and my brother as Lyonesse. After hours of playing at turn 104, the game would desync and fail to re-sync when we attempted. We spent hours trying to try to force AI to make different moves, exchanged save game files and verified game files but nothing worked. Please help us or direct us to customer support, where we can receive a refund.

Already attempted:
Exchange save files, Verified games.

save games files attached below:


Please let me know if you need additional information or any other way I can help resolve this issue.
Thank you for your support.



Comments

  • TraitorJoeTraitorJoe Registered Users Posts: 2
    I'm having the same issue with a friend. We're trying the vortex campaign right now as we experienced this issue at around turn 120 in the mortal empire campaign.
    Trading save games, changing actions in the move etc. all tried but nothing works.

    We suspect the game just struggles processing all the armies and things going on. Especially because he is on an HDD and I'm an an SDD. Maybe a bottleneck?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file